Quantcast

[openide-dev] Problem to install/reload a module

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[openide-dev] Problem to install/reload a module

Jean Morissette
Hi,
    With the help of NetBeans IDE 4.2 Dev, I have written a module as
specified in the quick start guide at
http://platform.netbeans.org/tutorials/quickstart-nbm.html

However, I have the following error when I Install/Reload my module:

...mymodule\nbproject\build-impl.xml:22: You must define
'nbplatform.NetBeans_IDE_4.1_(Build_200505031930).harness.dir'

Any help would be appreciated.
Thanks,
-Jean




Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[openide-dev] Re: Problem to install/reload a module

Jesse Glick
Jean Morissette wrote:
> ...mymodule\nbproject\build-impl.xml:22: You must define
> 'nbplatform.NetBeans_IDE_4.1_(Build_200505031930).harness.dir'

Sounds like your module is referring to a platform which is now invalid.
Check the NetBeans Platform Manager and the module's properties dialog.
In the future there should be a more helpful Broken References dialog
(like there is for plain Java projects) but it hasn't been written yet.

-J.

--
[hidden email]   x22801   netbeans.org   ant.apache.org

Loading...