netbeans 8.2 can't work on my mac

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

netbeans 8.2 can't work on my mac

Susilo Gumilang
Dear netbeans,

I've been downloading netbeans 8.2 macosx, and also jdk-9.0.1 osx-x64 
I installed all of them, but I its not work on my mac,
what should I do to make it work on my mac,
or they any netbeans app for java for my mac,
anyway my mac is 15 inch mid 2009 macbook pro


thank you
best regard Gumi
Reply | Threaded
Open this post in threaded view
|

Re: netbeans 8.2 can't work on my mac

Eduard
Dear Susilo

NB 8.2 requires Java 8 to run.

The NB community at Apache is hard at work to change that.

Cheers
Eduard

Susilo Gumilang wrote:

> Dear netbeans,
>
> I've been downloading netbeans 8.2 macosx, and also jdk-9.0.1 osx-x64
> I installed all of them, but I its not work on my mac,
> what should I do to make it work on my mac,
> or they any netbeans app for java for my mac,
> anyway my mac is 15 inch mid 2009 macbook pro
>
>
> thank you
> best regard Gumi