netbeans 8.02 and 8.1 not detect tomcat 8.5.4 started on ubuntu linux

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

netbeans 8.02 and 8.1 not detect tomcat 8.5.4 started on ubuntu linux

mauro_netbeans
hi all.

i have downloaded tomcat8.5.4 from the tomcat website .
I have added to server panel int onetbeans 8.02 and also 8.1 in ubuntu 10.04.

.When i right-click on tomcat 8.5.4 e select run , the server not is detected like running . but if i go from browser to loclhost:8080 i get the page of tomcat.

My jdk is 1.7 but also with jdk 1.8 not work.

So i think it is a problem of integration form tomcat to netbeans.

i have also tried to unchek the use ide  proxy( like for windows explanation found on google)  but any success

Please help ME ....
Mauro




Reply | Threaded
Open this post in threaded view
|

Re: netbeans 8.02 and 8.1 not detect tomcat 8.5.4 started on ubuntu linux

geertjan.wielenga@oracle.com


Happy to help -- for me the combination below is running without a
problem. Drop me a mail at [hidden email] and we'll solve
it together.

Thanks,

Gj

On 3-8-2016 16:13, mauro_netbeans wrote:

> hi all.
>
> i have downloaded tomcat8.5.4 from the tomcat website .
> I have added to server panel int onetbeans 8.02 and also 8.1 in ubuntu 10.04.
>
> .When i right-click on tomcat 8.5.4 e select run , the server not is detected like running . but if i go from browser to loclhost:8080 i get the page of tomcat.
>
> My jdk is 1.7 but also with jdk 1.8 not work.
>
> So i think it is a problem of integration form tomcat to netbeans.
>
> i have also tried to unchek the use ide  proxy( like for windows explanation found on google)  but any success
>
> Please help ME ....
> Mauro
>
>
>
>