build-impl.xml:268: The module has not been deployed error

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

build-impl.xml:268: The module has not been deployed error

chakrabarti.a
I am new to Java and Netbeans.

I am trying to develop a project that validates user credentials with a MySQL database table and logs in the user if the credentials match.

While running the project, I am getting the following error:

nbproject\build-impl.xml:1132: The module has not been deployed.
See the server log for details.
BUILD FAILED (total time: 1 minute 10 seconds)

I have attached the build-impl.xml file in text form




Attachments:
http://forums.netbeans.org//files/build_implxml_714.txt

Reply | Threaded
Open this post in threaded view
|

build-impl.xml:268: The module has not been deployed error

tkellerer

chakrabarti.a wrote:
> While running the project, I am getting the following error:
>
> nbproject\build-impl.xml:1132: The module has not been deployed.
> See the server log for details.
So what's in the server log?
If you are using Tomcat, those errors would be in "catalina.out"

It's your application that fails to deploy to the server, probably some missing classed so that the web application can't be loaded by your servlet container (Tomcat? Wildfly? Jetty?). It's (most probably) not a NetBeans problem

The build-impl.xml is irrelevant, that's the internal build script from NetBeans.




Reply | Threaded
Open this post in threaded view
|

Re: build-impl.xml:268: The module has not been deployed error

icjohnsoia@gmail.com
Problem resolved.  Thank You! :)

On Oct 26, 2017 7:33 AM, "tkellerer" <[hidden email]> wrote:

chakrabarti.a wrote:
> While running the project, I am getting the following error:
>
> nbproject\build-impl.xml:1132: The module has not been deployed.
> See the server log for details.
So what's in the server log?
If you are using Tomcat, those errors would be in "catalina.out"

It's your application that fails to deploy to the server, probably some missing classed so that the web application can't be loaded by your servlet container (Tomcat? Wildfly? Jetty?). It's (most probably) not a NetBeans problem

The build-impl.xml is irrelevant, that's the internal build script from NetBeans.