Quantcast

Re: current Derby version

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: current Derby version

Chuck Davis-3
I'm playing with Derby in a Platform project.  I'm getting the following error when I build the project.  All the individual modules build without a problem but the project build fails:

"The module derby was requested in version >= 10.13.1000001.1765088 but only 10.13.1000001 was found."

I see where the manifest for osgi included the 1765088 extension but it appears the same file in the modules is not recognizing the last point version. 

If anyone else has experienced this is there a work-around?

Thanks in advance.
Loading...