Quick status check: can NB dailies run on JDK 9 EA yet?

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Quick status check: can NB dailies run on JDK 9 EA yet?

Thomas Wolf-7

When I tried a month ago, it still threw ClassNotFoundException on a class no longer available in JDK 9 - sun.swing.SwingLazyValue - (not sure if that happened before or after I tried load Darcula L&F).

I'm curious because JDK 9 does fix the problem of NB on high-rez monitors.

thnx,
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Quick status check: can NB dailies run on JDK 9 EA yet?

Geertjan Wielenga-3


Yes, that's connected to the Darcula plugin and doesn't have to do with NetBeans IDE 9 itself. We should ask the Darcula plugin developer to work on that. However, this doesn't prevent NetBeans IDE 9 from running or being usable.

Gj


On 27-3-2017 17:16, Thomas Wolf wrote:

When I tried a month ago, it still threw ClassNotFoundException on a class no longer available in JDK 9 - sun.swing.SwingLazyValue - (not sure if that happened before or after I tried load Darcula L&F).

I'm curious because JDK 9 does fix the problem of NB on high-rez monitors.

thnx,

Loading...