Need Help with Netbeans and Application Server

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Need Help with Netbeans and Application Server

Ajay Grover
Hi Everyone,

I'm trying to install the bundled netbeans4.1 with application server.
Earlier When I was installing the package the netbeans was getting
installed without the application server. Now when I changed the
default installation directory both the components were installed
properly. But now when I run the application server from the netbeans
sometimes it says server timeout or i get this pop up message

" The Sun Java Application Server 8.1 couldnt start.
More insformation about the cause is in the server log file.
Posssible reasons include
-port conflicts.(use netstat -a to detect possible port numbers
already used by the operating system.)
-Incorrect server configuration(domain.xml to be corrected manually.)
-Corrupted Deployment Application preventing the server to start.(
this can be seen in the server.log file. In this case, domain needs to
be modified).
"
I'm attachiung the log file as well in case it is of help.

If anyone has any clue about the problem then please help me.

Thanks

Ajay

--
33 Essex Road
Mount Waverley
VIC-3149
Australia
#+61-402492882
Reply | Threaded
Open this post in threaded view
|

Re: Need Help with Netbeans and Application Server

Alexis Moussine-Pouchkine
no attachement.

Ajay Grover wrote:

> Hi Everyone,
>
> I'm trying to install the bundled netbeans4.1 with application server.
> Earlier When I was installing the package the netbeans was getting
> installed without the application server. Now when I changed the
> default installation directory both the components were installed
> properly. But now when I run the application server from the netbeans
> sometimes it says server timeout or i get this pop up message
>
> " The Sun Java Application Server 8.1 couldnt start.
> More insformation about the cause is in the server log file.
> Posssible reasons include
> -port conflicts.(use netstat -a to detect possible port numbers
> already used by the operating system.)
> -Incorrect server configuration(domain.xml to be corrected manually.)
> -Corrupted Deployment Application preventing the server to start.(
> this can be seen in the server.log file. In this case, domain needs to
> be modified).
> "
> I'm attachiung the log file as well in case it is of help.
>
> If anyone has any clue about the problem then please help me.
>
> Thanks
>
> Ajay
>
Reply | Threaded
Open this post in threaded view
|

Re: Need Help with Netbeans and Application Server

Ajay Grover
Sorry for not attaching the log file

On 8/18/05, Alexis Moussine-Pouchkine <[hidden email]> wrote:

> no attachement.
>
> Ajay Grover wrote:
> > Hi Everyone,
> >
> > I'm trying to install the bundled netbeans4.1 with application server.
> > Earlier When I was installing the package the netbeans was getting
> > installed without the application server. Now when I changed the
> > default installation directory both the components were installed
> > properly. But now when I run the application server from the netbeans
> > sometimes it says server timeout or i get this pop up message
> >
> > " The Sun Java Application Server 8.1 couldnt start.
> > More insformation about the cause is in the server log file.
> > Posssible reasons include
> > -port conflicts.(use netstat -a to detect possible port numbers
> > already used by the operating system.)
> > -Incorrect server configuration(domain.xml to be corrected manually.)
> > -Corrupted Deployment Application preventing the server to start.(
> > this can be seen in the server.log file. In this case, domain needs to
> > be modified).
> > "
> > I'm attachiung the log file as well in case it is of help.
> >
> > If anyone has any clue about the problem then please help me.
> >
> > Thanks
> >
> > Ajay
> >
>

--
33 Essex Road
Mount Waverley
VIC-3149
Australia
#+61-402492882
Reply | Threaded
Open this post in threaded view
|

Re: Need Help with Netbeans and Application Server

Jian Yu
Hi,

Try to change the default port 8080 to 8081.

1.Go to the directory /netbeans/SunAppServer8.1/domains/domain1/config
and open the file domain.xml.
2. search for 8080 and change it to 8081.
3.save it and boot up your server.

Hope solve your problem.


On 8/17/05, Ajay Grover <[hidden email]> wrote:

> Sorry for not attaching the log file
>
> On 8/18/05, Alexis Moussine-Pouchkine <[hidden email]> wrote:
> > no attachement.
> >
> > Ajay Grover wrote:
> > > Hi Everyone,
> > >
> > > I'm trying to install the bundled netbeans4.1 with application server.
> > > Earlier When I was installing the package the netbeans was getting
> > > installed without the application server. Now when I changed the
> > > default installation directory both the components were installed
> > > properly. But now when I run the application server from the netbeans
> > > sometimes it says server timeout or i get this pop up message
> > >
> > > " The Sun Java Application Server 8.1 couldnt start.
> > > More insformation about the cause is in the server log file.
> > > Posssible reasons include
> > > -port conflicts.(use netstat -a to detect possible port numbers
> > > already used by the operating system.)
> > > -Incorrect server configuration(domain.xml to be corrected manually.)
> > > -Corrupted Deployment Application preventing the server to start.(
> > > this can be seen in the server.log file. In this case, domain needs to
> > > be modified).
> > > "
> > > I'm attachiung the log file as well in case it is of help.
> > >
> > > If anyone has any clue about the problem then please help me.
> > >
> > > Thanks
> > >
> > > Ajay
> > >
> >
>
>
> --
> 33 Essex Road
> Mount Waverley
> VIC-3149
> Australia
> #+61-402492882
>
>